@PockeTwitDev my diamond is running .NET CF 3.5. Anyway i can live without the autoupdate feature :)

6:02pm August 3rd 2008 via PockeTwit in reply to PockeTwitDev